WVSXSRIDERS.COM / WVTRAILRIDERS.COM
Thanks for visiting us! Check out our forum here and on HotRodForums.net. Visit us on www.JBSPerformance.com for ultimate performance parts and accessories for your SXS !!

WVSXSRIDERS.COM / WVTRAILRIDERS.COM

wv trail riding on side by sides
 
HomeBannerRegisterLog inVideos































































Latest topics
» Poker Run Wirt
August 14th 2017, 11:56 am by hotrod50

» Poker run Creston?
August 7th 2017, 8:53 pm by Bubbaz

» Too quiet
August 6th 2017, 10:45 am by Rick_308

» poker
August 6th 2017, 10:43 am by Rick_308

» Anyone???
July 31st 2017, 8:39 am by Timmi

» The Potential Return of Great Googly Moogly
July 30th 2017, 10:21 pm by rayray

» New guy from Maryland
July 26th 2017, 11:04 am by TBONE21

» 2017 Fall Ride
July 24th 2017, 11:55 pm by My 800

» 2017 rzr 900 trail
July 21st 2017, 9:16 am by HEADHUNTER

Who is online?
In total there are 14 users online :: 0 Registered, 0 Hidden and 14 Guests

None

Most users ever online was 252 on August 7th 2016, 8:56 pm
Top posters
TBONE21
 
Bobby D
 
bubba53
 
rayray
 
WV Hot Rod Rhino
 
shawn
 
Hump
 
pit dog
 
Jet
 
big g
 
Top posting users this month
Rick_308
 
Bubbaz
 
hotrod50
 
TBONE21
 
Most active topic starters
TBONE21
 
bubba53
 
Bobby D
 
WV Hot Rod Rhino
 
JimBob
 
ElmoEOD
 
punder
 
Finzup
 
neuromax
 
rayray
 
Search
 
 

Display results as :
 
Rechercher Advanced Search

Share | 
 

 Hard starting CRF 230

View previous topic View next topic Go down 
AuthorMessage
Finzup

avatar

Number of posts : 2034
Age : 68
Location : Kenna, WV
Registration date : 2009-07-13

PostSubject: Hard starting CRF 230   January 19th 2013, 10:56 am

Bet I've had the carb apart a dozen times. Jets are OK. Float reset every time. Have to "baby" the choke to get it up to temp. Throttle response isn't crisp. Any thoughts? Thanks
Back to top Go down
Sandbuggy

avatar

Number of posts : 614
Age : 31
Location : Christiansburg VA
Registration date : 2011-05-29

PostSubject: Re: Hard starting CRF 230   January 19th 2013, 11:37 am

Check valves. Maybe too tight?
Back to top Go down
Wingman



Number of posts : 225
Age : 56
Location : Harbinger, NC
Registration date : 2009-02-18

PostSubject: Re: Hard starting CRF 230   January 19th 2013, 9:35 pm

We had two for a few years. One was ridden enough that didn't have carb problems. The other would not start when they were traded. It was always pull the carb off and blow air through the different jet circuits and I could get it to run.
Back to top Go down
sprint8



Number of posts : 147
Age : 36
Location : richmond va
Registration date : 2012-09-12

PostSubject: Re: Hard starting CRF 230   January 19th 2013, 10:01 pm

carb gummed up, valve adjustment, stale fuel. on my carb machines they run like garbage with pump gas that is over 2-3 weeks old.

Sounds dumb but make sure you have enough restriction on the intake to pull fuel, if you did any airbox mods it can make it lean. blow air and carb cleaner through every hole you can find in it. make sure plug is gapped right.
Back to top Go down
Randy R

avatar

Number of posts : 775
Age : 47
Location : Pinnacle, NC
Registration date : 2009-02-14

PostSubject: Re: Hard starting CRF 230   January 19th 2013, 11:09 pm

Each time you ride when you end let it run til it cuts off. The carb needs to sit empty. Do that and it will start great and run good. My 1984 Honda XR200R (RFVC head and 2 carbs - great engine exactly like today's bikes but better carb) and my current KLX250S requires draining carb after each ride. If I don't it is almost impossible to start. Gas builds up moisture in carb just sitting even for as little time as a week.



This may sound silly but it works. I learned that on the XR. I would kick it til my leg was numb and resorted to starting it by being pulled behind an ATV. Started draining carb or running til carb empty and never had the issue again. It is not ethanol related since the XR had the issue before Ethanol existed. The KLX is electric start but if I dont let carb sit empty I will about kill the battery trying to start it. It's sitting empty now and if I go out now at 34F and turn gas on it will start in 2 seconds with choke on. HUGE DIFFERENCE.
Back to top Go down
Finzup

avatar

Number of posts : 2034
Age : 68
Location : Kenna, WV
Registration date : 2009-07-13

PostSubject: Re: Hard starting CRF 230   January 19th 2013, 11:14 pm

Thanks for the replies. I did "uncork" it with intake and jetting mods. Ran fine for a long time. Jet passages were blow out with carb cleaner. Throttle acts like the slide(main jet) doesn't move like it should. Since it's push/pull cabling can it get hung up by misadjustment? The most improvement I've made is in lowering the float. Any tricks there? RandyR may have given me a clue.
Back to top Go down
Randy R

avatar

Number of posts : 775
Age : 47
Location : Pinnacle, NC
Registration date : 2009-02-14

PostSubject: Re: Hard starting CRF 230   January 20th 2013, 12:54 am

Make sure cable moves free. Cables can be an issue especially if mositure gets in them. WD40 lubes them well. Generally if the settngs has been good I don't mess with it other than clean and lube. MY KLX250 is as uncorked as possible and runs great. Just gotta keep filter clean or it will go rich...
Back to top Go down
Finzup

avatar

Number of posts : 2034
Age : 68
Location : Kenna, WV
Registration date : 2009-07-13

PostSubject: Re: Hard starting CRF 230   March 24th 2013, 12:41 am

Update. Turned out to be a plugged idle air jet(the one in the fuel bowl). FYI
Back to top Go down
Finzup

avatar

Number of posts : 2034
Age : 68
Location : Kenna, WV
Registration date : 2009-07-13

PostSubject: Re: Hard starting CRF 230   August 26th 2013, 9:11 pm

Update (2) - "O" ring on the pilot screw replaced.  Good to go again.  Starts on first turn.
Back to top Go down
Sponsored content




PostSubject: Re: Hard starting CRF 230   

Back to top Go down
 
Hard starting CRF 230
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Non starting K100 after 5 years unused.
» Im having trouble starting my 14 hp I/C OHV motor.
» K100 starting problem
» Difficult Starting/ erratic low speed running
» newbie starting out in driving range

Permissions in this forum:You cannot reply to topics in this forum
WVSXSRIDERS.COM / WVTRAILRIDERS.COM :: Off Road Garage :: Honda-
Jump to: