WV SXS RIDERS / WVTRAILRIDERS.COM
Thanks for visiting us! Check out our forum here and on HotRodForums.net. Visit us on www.JBSPerformance.com for ultimate performance parts and accessories for your SXS !!
WV SXS RIDERS / WVTRAILRIDERS.COM
Thanks for visiting us! Check out our forum here and on HotRodForums.net. Visit us on www.JBSPerformance.com for ultimate performance parts and accessories for your SXS !!
WV SXS RIDERS / WVTRAILRIDERS.COM
Would you like to react to this message? Create an account in a few clicks or log in to continue.

WV SXS RIDERS / WVTRAILRIDERS.COM

wv trail riding on side by sides
 
HomeBannerLatest imagesRegisterLog inVideos
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide133
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide131
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide136
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide140
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide148
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide121
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide161
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide186
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide190
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide126
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide194
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide195
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide197
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide217
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide221
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide229
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide234
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide253
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide256
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide258
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide276
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide280
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide287
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide159
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide293
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide299
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide305
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide315
Strange 4-wd malfunction SpringRider10007
Strange 4-wd malfunction SpringRider10010
Strange 4-wd malfunction SpringRider10018
Strange 4-wd malfunction SpringRider10011
Strange 4-wd malfunction SpringRider10030
Strange 4-wd malfunction SpringRider10036
Strange 4-wd malfunction SpringRider10055
Strange 4-wd malfunction 2010WVSXSRIDERSSpringRide119
Strange 4-wd malfunction SpringRider10057

Strange 4-wd malfunction 100_3508
Strange 4-wd malfunction 100_3512
Strange 4-wd malfunction 100_3524
Strange 4-wd malfunction 100_3525
Strange 4-wd malfunction 100_3528
Strange 4-wd malfunction 100_3572
Strange 4-wd malfunction 100_3554
Strange 4-wd malfunction 100_3538
Strange 4-wd malfunction 100_3534

Strange 4-wd malfunction 106_6005-vi
Strange 4-wd malfunction 106_6098-vi
Strange 4-wd malfunction Dscf1320
Strange 4-wd malfunction Dscf1321
Strange 4-wd malfunction Dscf1322
Strange 4-wd malfunction Springride2010004
Strange 4-wd malfunction Springride2010005
Strange 4-wd malfunction Springride2010006
Strange 4-wd malfunction Springride2010008
Strange 4-wd malfunction Springride2010013
Strange 4-wd malfunction Springride2010020
Strange 4-wd malfunction Springride2010021
Strange 4-wd malfunction Springride2010022
Strange 4-wd malfunction Springride2010026
Strange 4-wd malfunction Springride2010030
Strange 4-wd malfunction Springride2010031



Strange 4-wd malfunction Springride2010049






Strange 4-wd malfunction NewYears201012-31-09037

Strange 4-wd malfunction Springride2010032




Latest topics
» Happy Thanksgiving
Strange 4-wd malfunction Icon_minitimeOctober 9th 2021, 9:07 pm by Timmi

» 2020 JBS Fall Ride
Strange 4-wd malfunction Icon_minitimeSeptember 27th 2020, 11:26 am by Timmi

» 5 points/ Wallace wv
Strange 4-wd malfunction Icon_minitimeJuly 14th 2020, 9:22 am by Timmi

» Wildcat
Strange 4-wd malfunction Icon_minitimeMay 10th 2020, 6:29 pm by Timmi

» Released a new WV ATV Trails Map
Strange 4-wd malfunction Icon_minitimeApril 13th 2020, 1:59 pm by richrzr714

» 2019 JBS Spring Ride
Strange 4-wd malfunction Icon_minitimeFebruary 21st 2020, 8:09 am by Timmi

» 2014 rzr 800 fuel pump don't come on and motor will not turn over
Strange 4-wd malfunction Icon_minitimeApril 10th 2019, 12:32 pm by John

» Apologies
Strange 4-wd malfunction Icon_minitimeJanuary 3rd 2019, 11:52 pm by Carolinarhino

» Creston Poker Run
Strange 4-wd malfunction Icon_minitimeOctober 10th 2018, 11:35 pm by Bubbaz

Who is online?
In total there are 17 users online :: 0 Registered, 0 Hidden and 17 Guests :: 1 Bot

None

Most users ever online was 650 on November 11th 2021, 8:48 am
Top posters
Bobby D
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
bubba53
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
rayray
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
WV Hot Rod Rhino
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
shawn
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
Hump
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
pit dog
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
Jet
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
big g
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
simoniz
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
Top posting users this month
No user
Most active topic starters
bubba53
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
Bobby D
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
WV Hot Rod Rhino
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
JimBob
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
ElmoEOD
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
punder
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
Finzup
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
neuromax
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
rayray
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
Steve K
Strange 4-wd malfunction Vote_lcapStrange 4-wd malfunction Voting_barStrange 4-wd malfunction Vote_rcap 
Search
 
 

Display results as :
 
Rechercher Advanced Search

 

 Strange 4-wd malfunction

Go down 
+2
neuromax
sprinklerhead
6 posters
AuthorMessage
sprinklerhead

sprinklerhead


Number of posts : 690
Age : 57
Location : Mount Hope,Maple Fork Rd,WV.
Registration date : 2009-02-14

Strange 4-wd malfunction Empty
PostSubject: Strange 4-wd malfunction   Strange 4-wd malfunction Icon_minitimeFebruary 18th 2009, 4:50 pm

I may be wrong about this but i thot that if 4wd on a rzr had an electrical malfunction with it,you would get some sort of indication on the gauge,or the 4wd icon would not come on or something to that effect.I hope i am wrong.I would rather my problem be electrical as opposed to mechanical.Up until the last time i rode it,i had never had a single prob with it.No funny noises as if something had broke or anything of that nature.But the last time i did ride,i started it up in park ,hit 4wd switch,icon on gauge came on normally,light on switch normal,and i took off.Once i got to a steep hill where 4wd was needed,i broke traction with rear wheels and could not make it up.But i never heard any grinding or noises at all.It was just like i was in 2wd.Any educated opinions would be appreciated. Strange 4-wd malfunction 797616
Back to top Go down
neuromax

neuromax


Number of posts : 2775
Age : 54
Location : Greensboro, NC
Registration date : 2009-02-14

Strange 4-wd malfunction Empty
PostSubject: Re: Strange 4-wd malfunction   Strange 4-wd malfunction Icon_minitimeFebruary 18th 2009, 5:02 pm

well I am out since you asked for educated opinions LOL, really I don't know much about the Rzr's but I am sure someone on here will chime in.
Back to top Go down
Bobby D

Bobby D


Number of posts : 14579
Location : Blacksburg,Va
Registration date : 2009-02-08

Strange 4-wd malfunction Empty
PostSubject: Re: Strange 4-wd malfunction   Strange 4-wd malfunction Icon_minitimeFebruary 18th 2009, 5:21 pm

I have not had any problem with mine and almost 3,300 miles but I have read of the cage in the front diff breaking or coming apart I think.
Back to top Go down
http://www.wvsxsriders.com
simoniz

simoniz


Number of posts : 2840
Age : 49
Location : Browns Summit NC
Registration date : 2009-02-15

Strange 4-wd malfunction Empty
PostSubject: Re: Strange 4-wd malfunction   Strange 4-wd malfunction Icon_minitimeFebruary 18th 2009, 5:36 pm

It's probably just your switch if you are not hearing any other noise's! The front diff's were coming apart on the 1st. gens but you would hear this. This happened to friend of mines down east. His switch would light up but it would ingage...
Back to top Go down
Guest
Guest
Anonymous



Strange 4-wd malfunction Empty
PostSubject: Re: Strange 4-wd malfunction   Strange 4-wd malfunction Icon_minitimeFebruary 18th 2009, 5:38 pm

It could be a few things, you could have a broken or short in the wires going into the front diff, the fluid level could be low or contaminated.
Back to top Go down
sprinklerhead

sprinklerhead


Number of posts : 690
Age : 57
Location : Mount Hope,Maple Fork Rd,WV.
Registration date : 2009-02-14

Strange 4-wd malfunction Empty
PostSubject: Re: Strange 4-wd malfunction   Strange 4-wd malfunction Icon_minitimeFebruary 18th 2009, 5:45 pm

I was just reading on rzrforums in some of their archives and i found a thread that sounds very familiar.This guy found that the wires that run to the front diff. had been pinched from his winch cable.And seeing how that wire is what creates the magnetic field in the hubs to engage the gear into the hub,that makes sense.
As a matter of fact,everytime i pull mine onto my trailer,i always attatch my winch cable to front frame of trailer to help hold it.HHHHMMMMMMM.....I going to check this out.Will keep u posted on findings.
Back to top Go down
sprinklerhead

sprinklerhead


Number of posts : 690
Age : 57
Location : Mount Hope,Maple Fork Rd,WV.
Registration date : 2009-02-14

Strange 4-wd malfunction Empty
PostSubject: Re: Strange 4-wd malfunction   Strange 4-wd malfunction Icon_minitimeFebruary 18th 2009, 5:47 pm

I wouldnt think contaminated gear oil or the lack of could cause it to just not engage tho unless their was a sensor to detect such. scratch
Back to top Go down
sprinklerhead

sprinklerhead


Number of posts : 690
Age : 57
Location : Mount Hope,Maple Fork Rd,WV.
Registration date : 2009-02-14

Strange 4-wd malfunction Empty
PostSubject: Re: Strange 4-wd malfunction   Strange 4-wd malfunction Icon_minitimeFebruary 18th 2009, 6:05 pm

Well i just traced the wire to the front end and sure enough the wire was broken.And i can see how easy it is for that wire to be cut by winch cable because of how close they are to each other.Obviously since i use the winch so often,it has apparently gotten enough slack in the cable where it winds up to catch that wire causing it to be cut.gonna have to zippy tie that out of the way.
Back to top Go down
Guest
Guest
Anonymous



Strange 4-wd malfunction Empty
PostSubject: Re: Strange 4-wd malfunction   Strange 4-wd malfunction Icon_minitimeFebruary 18th 2009, 7:50 pm

:71: I thought that might be it.
Back to top Go down
simoniz

simoniz


Number of posts : 2840
Age : 49
Location : Browns Summit NC
Registration date : 2009-02-15

Strange 4-wd malfunction Empty
PostSubject: Re: Strange 4-wd malfunction   Strange 4-wd malfunction Icon_minitimeFebruary 18th 2009, 7:51 pm

Glad you found out what the problem was and you didn't have to take it to the dealer...
Back to top Go down
sprinklerhead

sprinklerhead


Number of posts : 690
Age : 57
Location : Mount Hope,Maple Fork Rd,WV.
Registration date : 2009-02-14

Strange 4-wd malfunction Empty
PostSubject: Re: Strange 4-wd malfunction   Strange 4-wd malfunction Icon_minitimeFebruary 21st 2009, 5:12 pm

UPDATE ON 4WD------
Well i was mistaken on the 2 wires going into front differential actually being broken.The outer insulation was crimped up in a manner that made it appear broken.Once i trimmed the outer insulation off to actually inspect the 2 wires they APPEAR to be fine.I noticed when i started it for the first time in a long while that it almost didnt turn over at first before it started.So im charging the battery so that i can start performing the electrical diagnostics on the awd.You are supposed to have a minimun of 11 volts at the hubs when the switch is turned on,so no sense in getting into that till battery is charged.WILL UPDATE AS I PROGRESS.Any ideas along the way will help,Thanks.I guess there is a CHANCE that the whole prob with awd COULD be the lack of battery voltage alone.
Back to top Go down
mudhawg




Number of posts : 19
Location : pa
Registration date : 2009-02-22

Strange 4-wd malfunction Empty
PostSubject: Re: Strange 4-wd malfunction   Strange 4-wd malfunction Icon_minitimeFebruary 23rd 2009, 12:34 am

From what I've read about polaris batteries, they are junk. Everybody recommends going with the oddessy batteries.
Back to top Go down
sprinklerhead

sprinklerhead


Number of posts : 690
Age : 57
Location : Mount Hope,Maple Fork Rd,WV.
Registration date : 2009-02-14

Strange 4-wd malfunction Empty
PostSubject: Re: Strange 4-wd malfunction   Strange 4-wd malfunction Icon_minitimeFebruary 23rd 2009, 11:33 am

Yes, i have heard the same thing.I know that in the past while riding w/out headlights on that occasionally i will get a low battery warning from my stereo with the volume up loud.But now i have the battery fully charged and during diagnostics it shows that there is 12 volts being sent to the front drive unit.Now its a matter of actually checking it at the front to see if it is getting there,From what ive read there are still acouple of simple checks that i need to make before ruling it to be mechanical.
Back to top Go down
Tiger Rag

Tiger Rag


Number of posts : 989
Age : 55
Location : Winston-Salem, NC
Registration date : 2009-02-16

Strange 4-wd malfunction Empty
PostSubject: Re: Strange 4-wd malfunction   Strange 4-wd malfunction Icon_minitimeFebruary 26th 2009, 12:30 pm

sprinklerhead wrote:
UPDATE ON 4WD------
Well i was mistaken on the 2 wires going into front differential actually being broken.The outer insulation was crimped up in a manner that made it appear broken.Once i trimmed the outer insulation off to actually inspect the 2 wires they APPEAR to be fine.I noticed when i started it for the first time in a long while that it almost didnt turn over at first before it started.So im charging the battery so that i can start performing the electrical diagnostics on the awd.You are supposed to have a minimun of 11 volts at the hubs when the switch is turned on,so no sense in getting into that till battery is charged.WILL UPDATE AS I PROGRESS.Any ideas along the way will help,Thanks.I guess there is a CHANCE that the whole prob with awd COULD be the lack of battery voltage alone.

I would say that is possible with the battery. I was looking at a used Grizzly that had a dead battery. The 4x4 would not lock in with the weak voltage of just the stator while running. After doing a little research I found it was the battery. I'm sure the Rhino probably would react the same way.

Maybe the RZR has similar type actuator that needs that 11 volts that you mention.
Back to top Go down
Sponsored content





Strange 4-wd malfunction Empty
PostSubject: Re: Strange 4-wd malfunction   Strange 4-wd malfunction Icon_minitime

Back to top Go down
 
Strange 4-wd malfunction
Back to top 
Page 1 of 1
 Similar topics
-
» Strange
» strange Ringtone
» Strange but true

Permissions in this forum:You cannot reply to topics in this forum
WV SXS RIDERS / WVTRAILRIDERS.COM :: SxS Garage :: Polaris RZR-
Jump to: